BirdsEye Nature Apps Help Desk

BirdLog Error "HTTP/1.1 401 unauthorized. Authentication needed"

If you're seeing this error: "Error submitting checklist HTTP/1.1 401 unauthorized Authentication needed", or something similar it it is because BirdLog was fully retired the last quarter of 2015 and is no longer supported by eBird. Please download a copy of the eBird mobile app. It's free, has worldwide coverage, and is available for both Apple and Android devices:

eBird app for Apple

eBird app for Android

Have more questions? Submit a request

Comments

Powered by Zendesk